<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP) | Journal Transcript</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.journaltranscript.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.journaltranscript.com/wp-content/uploads/2020/04/magic.jpg" /><meta name="author" content="Kyle Landeck">
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; Feed" href="https://www.journaltranscript.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; Comments Feed" href="https://www.journaltranscript.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP) Comments Feed" href="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journaltranscript.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.journaltranscript.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.journaltranscript.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.journaltranscript.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://www.journaltranscript.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.journaltranscript.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.journaltranscript.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.journaltranscript.com/wp-content/themes/Newsmag/includes/demos/travel/demo_style.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-A367DW2MR84STQOC0.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/stockdio-historical-chart/assets/stockdio_chart_historical-wp.js?ver=2.6.14'></script>
<link rel='https://api.w.org/' href='https://www.journaltranscript.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journaltranscript.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journaltranscript.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks' href='https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-is-still-accepting-eoi-from-small-business-customers-well-fargo-tells-customers-to-look-for-loans-at-other-banks/' />
<link rel='next' title='Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections' href='https://www.journaltranscript.com/2020/04/gilead-sciences-inc-nasdaqgilds-experimental-drug-remdesivir-shows-promising-outcome-in-patients-suffering-from-moderate-and-severe-coronavirus-infections/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/" />
<link rel='shortlink' href='https://www.journaltranscript.com/?p=21643' />
<link rel="alternate" type="application/json+oembed" href="https://www.journaltranscript.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journaltranscript.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '459574157587244');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=459574157587244&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Kyle Landeck"}});
		</script>
		<script type="text/javascript">
    adroll_adv_id = "3JO4CNJ5LNBING6D4SRNCZ";
    adroll_pix_id = "QAGLU3PZ7VB5XBRP7M2DBT";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "orangecrusher@mac.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());

<script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
    // _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions
    // _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions
    // _pa.productId = "myProductId"; // OPTIONAL: Include product ID for use with dynamic ads
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/58a1eb8075e1cc2c320000e8.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.journaltranscript.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/www.journaltranscript.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57200820-2', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			.page-id-21510 .smw ,.td-page-content, .td-page-content p{
font-family: Verdana, Geneva, sans-serif;
	font-size: 14px;
	line-height: 24px;
	margin-bottom: 24px;

}

#stocktwits-widget-news{
	margin-top:20px;
	padding-left: 20px;
}

#stocktwits-widget-news + p{
margin-bottom: 0;
}
#td-outer-wrap iframe{
		width: calc(100% - 20px);
	}

@media (max-width: 767px){
	#td-outer-wrap iframe{
		width: calc(100% - 20px);
	}
	#stocktwits-widget-news{
	padding-left: 10px;
}
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-21643 single-format-standard hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp td-newsmag-travel single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li id="menu-item-14401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li id="menu-item-14403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li id="menu-item-14405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1106"><a href="https://www.journaltranscript.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.journaltranscript.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.journaltranscript.com/">
                <img src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt=""/>
                <span class="td-visual-hidden">Journal Transcript</span>
            </a>
                    </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.journaltranscript.com/">
            <img src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1106"><a href="https://www.journaltranscript.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.journaltranscript.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
                <article id="post-21643" class="post-21643 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-marijuana-stocks category-spotlight-stocks category-stocks category-trending-stocks tag-cron tag-curlf tag-hmpq tag-hemp" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.journaltranscript.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Business" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.journaltranscript.com/topic/business/">
                                  <span itemprop="name">Business</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/business/">Business</a></li><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/spotlight-stocks/">Spotlight</a></li><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/stocks/">Stocks</a></li><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/trending-stocks/">Trending</a></li></ul>
                        <header>
                            <h1 class="entry-title">Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.journaltranscript.com/author/admin/">Kyle Landeck</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T00:49:19+00:00" >April 15, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21643">277</span></div>                                <div class="td-post-comments"><a href="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hemp+Stocks+Recapture+the+Magic+%28CRON%2C+HMPQ%2C+CURLF%2C+HEMP%29&url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F&via=Journal+Transcript"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/&amp;media=https://www.journaltranscript.com/wp-content/uploads/2020/04/magic.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hemp+Stocks+Recapture+the+Magic+%28CRON%2C+HMPQ%2C+CURLF%2C+HEMP%29%20-%20https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
<p>We have a number of signals in place now that suggest the hemp-related stocks may be poised for a defining turnaround.</p>



<p>First off, we have seasonal
factors pointing to rising prices as outdoor growers in the northern hemisphere
are fully in crop management mode and won’t be bringing any more hemp or
cannabis to market for months. </p>



<p>Secondly, the space was washed
out by the coronavirus crash even though demand has actually risen in response
to the pandemic and the stay-at-home theme.</p>



<p>And finally, the charts are
turning higher basically everywhere across the space. We see post-capitulation
bottoms in place that augur extremely well for coming action. The speculative
money is already torched and out of the game in these stocks, so the
quick-trigger selling waves should be in the past. And the real dogs have already
failed and delisted.</p>



<p>Here are four stocks that traders will be watching closely in the space: Cronos Group Inc (NASDAQ:CRON), HempAmericana Inc (OTCMKTS:HMPQ), Curaleaf Holdings Inc (OTCMKTS:CURLF), and Hemp Inc (OTCMKTS:HEMP).</p>



<p></p>



<p><strong>Cronos Group Inc (NASDAQ:CRON)</strong> is threatening to break out above its key 50-day simple
moving average after dealing with former audit issues. The class action gang is
all over this one right now, but that’s old news.</p>



<p>The stock is priced for
disaster, along with the space, but this company is still doing big business,
with top-line growth over 70%.</p>



<p>Cronos Group Inc (NASDAQ:CRON)
casts itself as an investment firm in the biopharmaceutical space, with a
strong emphasis on medical marijuana and cannabis-related research and
products. In short, the company seeks to invest in other companies, either
licensed or actively seeking a license, to produce medical marijuana pursuant
to Canada’s Marijuana for Medical Purposes Regulations (MMPR).</p>



<p>The firm typically invests in
companies based in Canada. The firm is primarily an equity investor, may also
advance debt as appropriate. It seeks to make minority investments with
appropriate governance and shareholder rights. The firm seeks board
representation consistent with the size of the investment but does not need
control.</p>



<p>Cronos Group Inc. was
incorporated in January 2013 and is based in Toronto, Canada with an additional
office in in Toronto, Canada.</p>



<p>According to company
materials, “Cronos Group is a globally diversified and vertically integrated
cannabis company with a presence across four continents. The Company operates
two wholly-owned Canadian licensed producers regulated under Health Canada’s
Access to Cannabis for Medical Purposes Regulations:&nbsp; Peace Naturals Project Inc., which was the
first non-incumbent medical cannabis license granted by Health Canada, and
Original BC Ltd., which is based in the Okanagan Valley, British Columbia.&nbsp; The Company has multiple international
production and distribution platforms including in Germany, Poland, Israel and
Australia.&nbsp; The Company intends to
continue to rapidly expand its global footprint as it focuses on building an
international iconic brand portfolio and develop disruptive intellectual
property.&nbsp; Cronos Group is committed to
building industry leading companies that transform the perception of cannabis
and responsibly elevate the consumer experience.”</p>



<p>Shares are acting well over
the past five days, with the stock up about 4% in that timeframe.</p>



<p>Cronos Group Inc (NASDAQ:CRON) managed to rope in revenues totaling $9.6M in overall sales during the company&#8217;s most recently reported quarterly financial data &#8212; a figure that represents a rate of top line growth of 72.1%, as compared to year-ago data in comparable terms. In addition, the company has a strong balance sheet, with cash levels far exceeding current liabilities ($2B against $431.7M).</p>



<p></p>



<p><strong>HempAmericana Inc (OTCMKTS:HMPQ)</strong> is on the move in terms of expanding investment in a
coherent plan to drive sales growth. The company appears to be at a crossroads
and turning in the right direction.</p>



<p>The key here is the move toward
partnering with Alibaba (BABA), picking up a massive 400-site affiliate
marketing network, going live with its ecommerce site, equipped to take payments
from all major processors, and investing in new customer service and marketing
tools. </p>



<p>The latest such move is its appearance
on Groupon as a promotional product offering.</p>



<p>HempAmericana Inc
(OTCMKTS:HMPQ) is an emerging leader in the CBD products market. The Company
owns and operates a high-capacity, state-of-the-art CBD extraction and
processing facility located in Augusta, Maine. This facility is armed with a supersized
supercritical CO2 extraction system, centrifugal partition chromatography
refinement technology, and a mechanized fully-automated CBD bottling system. </p>



<p>“As part of our aggressive pursuit of brand and product
sales growth, we are launching a promotional campaign designed to create further
market penetration through the largest digital coupon platform on the planet,”
commented Salvador Rosillo, CEO of HempAmericana. </p>



<p>“Millions of people search for deals on Groupon, providing
us with a resource for generating immediate sales growth and relationships with
new customers that hold the potential for repeat business for years to come.”</p>



<p>The stock appears poised for upside on a technical and fundamental basis, and the space is starting to feature a turnaround theme which should help drive more speculative capital into names like this.</p>



<p></p>



<p><strong>Curaleaf Holdings Inc (OTCMKTS:CURLF)</strong> promulgates itself as a company that operates as an
integrated medical and wellness cannabis operator in the United States. </p>



<p>The Company is the parent of
Curaleaf, Inc., a leading vertically integrated cannabis operator in the United
States. Headquartered in Wakefield, Massachusetts, Curaleaf, Inc. has a
presence in 12 states. </p>



<p>Curaleaf, Inc. operates 30
dispensaries, 12 cultivation sites and 9 processing sites with a focus on
highly populated, limited license states, including Florida, Massachusetts, New
Jersey and New York. Curaleaf, Inc. leverages its extensive research and
development capabilities to distribute cannabis products in multiple formats
with the highest standard for safety, effectiveness, consistent quality and
customer care. Curaleaf is committed to being the industry&#8217;s leading resource
in education and advancement through research and advocacy. </p>



<p>Curaleaf Inc.&#8217;s Florida
operations were the first in the cannabis industry to receive the Safe Quality
Food certification under the Global Food Safety Initiative, setting a new
standard of excellence.</p>



<p>It cultivates, processes,
markets, and/or dispenses a range of cannabis products in various operating
markets, including flower, pre-rolls and flower pods, dry-herb vaporizer
cartridges, concentrates for vaporizing, concentrates for dabbing, tinctures,
lozenges, capsules, and edibles. </p>



<p>The company also provides
non-cannabis services to licensed cannabis operators in the areas of
cultivation, extraction and production, and retail operations. As of November
01, 2018, it operated a network of 29 dispensaries. The company was founded in
2010 and is headquartered in Wakefield, Massachusetts.</p>



<p>The context is a bit of a bid,
with shares acting well over the past five days, up about 3% in that timeframe.</p>



<p>Curaleaf Holdings Inc
(OTCMKTS:CURLF) managed to rope in revenues totaling $99.6M in overall sales
during the company&#8217;s most recently reported quarterly financial data &#8212; a figure
that represents a rate of top line growth of 136%, as compared to year-ago data
in comparable terms. In addition, the company is battling some balance sheet
hurdles, with cash levels struggling to keep up with current liabilities
($54.9M against $137.8M, respectively).<br>
<br>
</p>



<p><strong>Hemp Inc (OTCMKTS:HEMP)</strong> produces products made from industrial hemp. The company
also offers products and services to the medical and recreational marijuana
industries.</p>



<p>It
also develops and operates a website providing entertainment and news related
to medical marijuana industry. The company was formerly known as Marijuana,
Inc. and changed its name to Hemp, Inc. in June 2012. Hemp Inc. was founded in
2008 and is headquartered in Las Vegas, Nevada.</p>



<p>According
to its own communications materials, the company’s long-term goal is to be the
leader in the industrial hemp industry in America, which is now estimated to be
over $500 Million. Hemp, Inc.’s mission is to provide green solutions that help
make the world a better place to live.</p>



<p>The
company apparently supports products that are eco-friendly, organic, healthy,
and solutions that replace many petroleum-based products. In addition, Hemp,
Inc.’s wholly owned subsidiary, Industrial Hemp Manufacturing, LLC, purchased
the largest decortication plant in North America, which is located in Spring
Hope, North Carolina. The plant is housed in a 70,000 square foot warehouse on
9 acres and is scheduled for completion in the last quarter of 2015.</p>



<p>The
company will start producing fiber, loss circulation materials (LCM) and
absorbents from kenaf and later from hemp. Initially, Hemp, Inc. will produce a
product for drilling rigs called “lost circulation material” (LCM), which is
used for maintaining the seals when drilling for water, oil, gas, and any other
liquid or gas.</p>



<p>Eventually,
the company plans to also produce fiber materials for the paper and fabric
industries, and other industries that utilize materials from hemp to make
products such as plastics, building materials, health and beauty related
products and more.</p>



<p>Hemp,
Inc. plans to purchase, acquire and/or joint venture with complimentary
companies across various sectors of the hemp industry in an effort to build a
portfolio of synergistic businesses in the industrial hemp industry.

Hemp Inc (OTCMKTS:HEMP) managed to rope in
revenues totaling $825K in overall sales during the company&#8217;s most recently
reported quarterly financial data &#8212; a figure that represents a rate of top
line growth of 662.9%, as compared to year-ago data in comparable terms. In
addition, the company has a strong balance sheet, with cash levels far
exceeding current liabilities ($2.6M against $1.1M).



</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.journaltranscript.com/tag/cron/">$CRON</a></li><li><a href="https://www.journaltranscript.com/tag/curlf/">$CURLF</a></li><li><a href="https://www.journaltranscript.com/tag/hmpq/">$HMPQ</a></li><li><a href="https://www.journaltranscript.com/tag/hemp/">HEMP</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hemp+Stocks+Recapture+the+Magic+%28CRON%2C+HMPQ%2C+CURLF%2C+HEMP%29&url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F&via=Journal+Transcript"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/&amp;media=https://www.journaltranscript.com/wp-content/uploads/2020/04/magic.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hemp+Stocks+Recapture+the+Magic+%28CRON%2C+HMPQ%2C+CURLF%2C+HEMP%29%20-%20https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F04%2Fhemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/" data-text="Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-is-still-accepting-eoi-from-small-business-customers-well-fargo-tells-customers-to-look-for-loans-at-other-banks/">Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.journaltranscript.com/2020/04/gilead-sciences-inc-nasdaqgilds-experimental-drug-remdesivir-shows-promising-outcome-in-patients-suffering-from-moderate-and-severe-coronavirus-infections/">Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.journaltranscript.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/f1408d3635605687c6e34324615c8872?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1408d3635605687c6e34324615c8872?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.journaltranscript.com/author/admin/">Kyle Landeck</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kyle Landeck"></span><meta itemprop="datePublished" content="2020-04-15T00:49:19+00:00"><meta itemprop="dateModified" content="2020-04-15T00:49:20-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png"></span><meta itemprop="name" content="Journal Transcript"></span><meta itemprop="headline " content="Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.journaltranscript.com/wp-content/uploads/2020/04/magic.jpg"><meta itemprop="width" content="403"><meta itemprop="height" content="306"></span>    </footer>

    

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.journaltranscript.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21643' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside class="widget rpwe_widget recent-posts-extended"><div class="block-title"><span>Recent Stories</span></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/gilead-sciences-inc-nasdaqgilds-experimental-drug-remdesivir-shows-promising-outcome-in-patients-suffering-from-moderate-and-severe-coronavirus-infections/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2016/03/Gilead-Sciences-60x60.jpg" alt="Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/gilead-sciences-inc-nasdaqgilds-experimental-drug-remdesivir-shows-promising-outcome-in-patients-suffering-from-moderate-and-severe-coronavirus-infections/" title="Permalink to Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections" rel="bookmark">Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections</a></h3><time class="rpwe-time published" datetime="2020-04-15T08:05:00-04:00">April 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-is-still-accepting-eoi-from-small-business-customers-well-fargo-tells-customers-to-look-for-loans-at-other-banks/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-1-60x60.jpg" alt="Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-is-still-accepting-eoi-from-small-business-customers-well-fargo-tells-customers-to-look-for-loans-at-other-banks/" title="Permalink to Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks" rel="bookmark">Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks</a></h3><time class="rpwe-time published" datetime="2020-04-14T08:10:00-04:00">April 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-gets-a-temporary-respite-from-the-federal-reserve-to-support-small-businesses-with-emergency-loans-of-up-to-10-billion/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-60x60.jpg" alt="Wells Fargo &#038; Co (NYSE:WFC) Gets A Temporary Respite From The Federal Reserve To Support Small Businesses With Emergency Loans Of Up To $10 Billion"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-gets-a-temporary-respite-from-the-federal-reserve-to-support-small-businesses-with-emergency-loans-of-up-to-10-billion/" title="Permalink to Wells Fargo &#038; Co (NYSE:WFC) Gets A Temporary Respite From The Federal Reserve To Support Small Businesses With Emergency Loans Of Up To $10 Billion" rel="bookmark">Wells Fargo &#038; Co (NYSE:WFC) Gets A Temporary Respite From The Federal Reserve To Support Small Businesses With Emergency Loans Of Up To $10 Billion</a></h3><time class="rpwe-time published" datetime="2020-04-13T08:17:00-04:00">April 13, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/the-us-department-of-health-and-human-services-places-a-489-4-million-order-on-ventec-for-the-supply-vocsn-ventilators-through-general-motors-company-nysegm/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/General-Motors-will-supply-30000-life-sustaining-machines-60x60.jpg" alt="The US Department Of Health And Human Services Places A $489.4 Million Order On Ventec For The Supply VOCSN Ventilators Through General Motors Company (NYSE:GM)"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/the-us-department-of-health-and-human-services-places-a-489-4-million-order-on-ventec-for-the-supply-vocsn-ventilators-through-general-motors-company-nysegm/" title="Permalink to The US Department Of Health And Human Services Places A $489.4 Million Order On Ventec For The Supply VOCSN Ventilators Through General Motors Company (NYSE:GM)" rel="bookmark">The US Department Of Health And Human Services Places A $489.4 Million Order On Ventec For The Supply VOCSN Ventilators Through General Motors Company (NYSE:GM)</a></h3><time class="rpwe-time published" datetime="2020-04-10T08:23:00-04:00">April 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/tesla-inc-nasdaqtsla-revamps-fermont-plant-to-enhance-production-capacity-of-model-y-and-other-vehicles-applies-upgrades-to-body-in-white-lines-and-paint-shop/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/tesla-Model-Y-60x60.jpg" alt="Tesla Inc (NASDAQ:TSLA) Revamps Fermont Plant To Enhance Production Capacity Of Model Y And Other Vehicles Applies Upgrades To Body-In-White Lines And Paint Shop"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/tesla-inc-nasdaqtsla-revamps-fermont-plant-to-enhance-production-capacity-of-model-y-and-other-vehicles-applies-upgrades-to-body-in-white-lines-and-paint-shop/" title="Permalink to Tesla Inc (NASDAQ:TSLA) Revamps Fermont Plant To Enhance Production Capacity Of Model Y And Other Vehicles Applies Upgrades To Body-In-White Lines And Paint Shop" rel="bookmark">Tesla Inc (NASDAQ:TSLA) Revamps Fermont Plant To Enhance Production Capacity Of Model Y And Other Vehicles Applies Upgrades To Body-In-White Lines And Paint Shop</a></h3><time class="rpwe-time published" datetime="2020-04-09T08:15:00-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/hmpq-a-cheap-stock-with-macro-and-micro-tailwinds/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/BullTrigger-60x60.jpg" alt="HMPQ: A Cheap Stock With Macro and Micro Tailwinds"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/hmpq-a-cheap-stock-with-macro-and-micro-tailwinds/" title="Permalink to HMPQ: A Cheap Stock With Macro and Micro Tailwinds" rel="bookmark">HMPQ: A Cheap Stock With Macro and Micro Tailwinds</a></h3><time class="rpwe-time published" datetime="2020-04-09T03:12:35-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/why-the-bottom-is-in-for-pot-stocks-tlry-nugs-apha-gtbif-curlf/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2019/09/weed-investing-60x60.jpeg" alt="Why the Bottom is in for Pot Stocks (TLRY, NUGS, APHA, GTBIF, CURLF)"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/why-the-bottom-is-in-for-pot-stocks-tlry-nugs-apha-gtbif-curlf/" title="Permalink to Why the Bottom is in for Pot Stocks (TLRY, NUGS, APHA, GTBIF, CURLF)" rel="bookmark">Why the Bottom is in for Pot Stocks (TLRY, NUGS, APHA, GTBIF, CURLF)</a></h3><time class="rpwe-time published" datetime="2020-04-09T01:52:35-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/iswh-dirt-cheap-outpatient-healthcare-stock-with-rapid-revenue-growth/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2019/05/20412-bull-60x60.jpg" alt="ISWH: Dirt Cheap Outpatient Healthcare Stock With Rapid Revenue Growth"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/iswh-dirt-cheap-outpatient-healthcare-stock-with-rapid-revenue-growth/" title="Permalink to ISWH: Dirt Cheap Outpatient Healthcare Stock With Rapid Revenue Growth" rel="bookmark">ISWH: Dirt Cheap Outpatient Healthcare Stock With Rapid Revenue Growth</a></h3><time class="rpwe-time published" datetime="2020-04-09T01:37:45-04:00">April 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/trump-blames-internet-companies-like-amazon-com-inc-nasdaqamzn-for-the-decline-of-usps-trump-requests-25-billion-from-coronavirus-aid-for-the-usps/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/Coronavirus-Aid-60x60.jpg" alt="Trump Blames Internet Companies Like Amazon.com, Inc. (NASDAQ:AMZN) For The Decline Of USPS: Trump Requests $25 Billion From Coronavirus Aid For The USPS"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/trump-blames-internet-companies-like-amazon-com-inc-nasdaqamzn-for-the-decline-of-usps-trump-requests-25-billion-from-coronavirus-aid-for-the-usps/" title="Permalink to Trump Blames Internet Companies Like Amazon.com, Inc. (NASDAQ:AMZN) For The Decline Of USPS: Trump Requests $25 Billion From Coronavirus Aid For The USPS" rel="bookmark">Trump Blames Internet Companies Like Amazon.com, Inc. (NASDAQ:AMZN) For The Decline Of USPS: Trump Requests $25 Billion From Coronavirus Aid For The USPS</a></h3><time class="rpwe-time published" datetime="2020-04-08T12:50:22-04:00">April 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/04/alphabet-inc-nasdaqgoogl-location-data-depicts-behavioral-change-globally/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/01/Cloud-Computing-Deal-60x60.jpg" alt="Alphabet Inc (NASDAQ:GOOGL) Location Data Depicts Behavioral Change Globally"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/04/alphabet-inc-nasdaqgoogl-location-data-depicts-behavioral-change-globally/" title="Permalink to Alphabet Inc (NASDAQ:GOOGL) Location Data Depicts Behavioral Change Globally" rel="bookmark">Alphabet Inc (NASDAQ:GOOGL) Location Data Depicts Behavioral Change Globally</a></h3><time class="rpwe-time published" datetime="2020-04-07T08:09:00-04:00">April 7, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.journaltranscript.com/"><img src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Journal Transcript is the premier online publication for news and information. We provide our readers with the most comprehensive coverage on the web.<div class="footer-email-wrap">Contact us: <a href="mailto:admin@journaltranscript.com">admin@journaltranscript.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_3_5e97401152aa2_rand"  data-td-block-uid="td_uid_3_5e97401152aa2" ><script>var block_td_uid_3_5e97401152aa2 = new tdBlock();
block_td_uid_3_5e97401152aa2.id = "td_uid_3_5e97401152aa2";
block_td_uid_3_5e97401152aa2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_3_5e97401152aa2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e97401152aa2.td_column_number = "1";
block_td_uid_3_5e97401152aa2.block_type = "td_block_7";
block_td_uid_3_5e97401152aa2.post_count = "3";
block_td_uid_3_5e97401152aa2.found_posts = "5090";
block_td_uid_3_5e97401152aa2.header_color = "";
block_td_uid_3_5e97401152aa2.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e97401152aa2.max_num_pages = "1697";
tdBlocksArray.push(block_td_uid_3_5e97401152aa2);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_3_5e97401152aa2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2020/04/gilead-sciences-inc-nasdaqgilds-experimental-drug-remdesivir-shows-promising-outcome-in-patients-suffering-from-moderate-and-severe-coronavirus-infections/" rel="bookmark" title="Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections"><img width="100" height="62" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2016/03/Gilead-Sciences.jpg" alt="" title="Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2020/04/gilead-sciences-inc-nasdaqgilds-experimental-drug-remdesivir-shows-promising-outcome-in-patients-suffering-from-moderate-and-severe-coronavirus-infections/" rel="bookmark" title="Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome In Patients Suffering From Moderate And Severe Coronavirus Infections">Gilead Sciences, Inc. (NASDAQ:GILD)’s Experimental Drug – Remdesivir Shows Promising Outcome...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T08:05:00+00:00" >April 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/" rel="bookmark" title="Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)"><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-300x228.jpg 300w, https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-238x178.jpg 238w, https://www.journaltranscript.com/wp-content/uploads/2020/04/magic.jpg 403w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2020/04/hemp-stocks-recapture-the-magic-cron-hmpq-curlf-hemp/" rel="bookmark" title="Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)">Hemp Stocks Recapture the Magic (CRON, HMPQ, CURLF, HEMP)</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T00:49:19+00:00" >April 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-is-still-accepting-eoi-from-small-business-customers-well-fargo-tells-customers-to-look-for-loans-at-other-banks/" rel="bookmark" title="Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks"><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-1-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-1-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-1-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-1-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/04/Wells-Fargo-Co-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2020/04/wells-fargo-co-nysewfc-is-still-accepting-eoi-from-small-business-customers-well-fargo-tells-customers-to-look-for-loans-at-other-banks/" rel="bookmark" title="Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small Business Customers: Well Fargo Tells Customers To Look For Loans At Other Banks">Wells Fargo &#038; Co (NYSE:WFC) Is Still Accepting EOI From Small...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T08:10:00+00:00" >April 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_4_5e97401153725_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_4_5e97401153725" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.journaltranscript.com/topic/business/">Business<span class="td-cat-no">3003</span></a></li><li><a href="https://www.journaltranscript.com/topic/technology/">Technology<span class="td-cat-no">1109</span></a></li><li><a href="https://www.journaltranscript.com/topic/science/">Science<span class="td-cat-no">584</span></a></li><li><a href="https://www.journaltranscript.com/topic/health-care/">Health Care<span class="td-cat-no">433</span></a></li><li><a href="https://www.journaltranscript.com/topic/trending-stocks/">Trending<span class="td-cat-no">100</span></a></li><li><a href="https://www.journaltranscript.com/topic/stocks/">Stocks<span class="td-cat-no">71</span></a></li><li><a href="https://www.journaltranscript.com/topic/advancers/">Advancers<span class="td-cat-no">65</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1106"><a href="https://www.journaltranscript.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2012 - JournalTranscript.com                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11395449;
			var sc_security="93c0993e";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11395449/0/93c0993e/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 5e97401154761
    -->

    <script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.journaltranscript.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.journaltranscript.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.journaltranscript.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>