<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio | Journal Transcript</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.journaltranscript.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company.jpg" /><meta name="author" content="Miles Sandford">
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; Feed" href="https://www.journaltranscript.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; Comments Feed" href="https://www.journaltranscript.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio Comments Feed" href="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journaltranscript.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.journaltranscript.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.journaltranscript.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://www.journaltranscript.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://www.journaltranscript.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.journaltranscript.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.journaltranscript.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.journaltranscript.com/wp-content/themes/Newsmag/includes/demos/travel/demo_style.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-A367DW2MR84STQOC0.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/stockdio-historical-chart/assets/stockdio_chart_historical-wp.js?ver=2.6.16'></script>
<link rel='https://api.w.org/' href='https://www.journaltranscript.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journaltranscript.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journaltranscript.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NUGS Optimization Drives Further Upside Potential' href='https://www.journaltranscript.com/2020/06/nugs-optimization-drives-further-upside-potential/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/" />
<link rel='shortlink' href='https://www.journaltranscript.com/?p=21815' />
<link rel="alternate" type="application/json+oembed" href="https://www.journaltranscript.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journaltranscript.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '459574157587244');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=459574157587244&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Miles Sandford"}});
		</script>
		<script type="text/javascript">
    adroll_adv_id = "3JO4CNJ5LNBING6D4SRNCZ";
    adroll_pix_id = "QAGLU3PZ7VB5XBRP7M2DBT";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "orangecrusher@mac.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());

<script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
    // _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions
    // _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions
    // _pa.productId = "myProductId"; // OPTIONAL: Include product ID for use with dynamic ads
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/58a1eb8075e1cc2c320000e8.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.journaltranscript.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/www.journaltranscript.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57200820-2', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			.page-id-21510 .smw ,.td-page-content, .td-page-content p{
font-family: Verdana, Geneva, sans-serif;
	font-size: 14px;
	line-height: 24px;
	margin-bottom: 24px;

}

#stocktwits-widget-news{
	margin-top:20px;
	padding-left: 20px;
}

#stocktwits-widget-news + p{
margin-bottom: 0;
}
#td-outer-wrap iframe{
		width: calc(100% - 20px);
	}

@media (max-width: 767px){
	#td-outer-wrap iframe{
		width: calc(100% - 20px);
	}
	#stocktwits-widget-news{
	padding-left: 10px;
}
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-21815 single-format-standard general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio td-newsmag-travel single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li id="menu-item-14401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li id="menu-item-14403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li id="menu-item-14405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1106"><a href="https://www.journaltranscript.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.journaltranscript.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.journaltranscript.com/">
                <img src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt=""/>
                <span class="td-visual-hidden">Journal Transcript</span>
            </a>
                    </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.journaltranscript.com/">
            <img src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1106"><a href="https://www.journaltranscript.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.journaltranscript.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
                <article id="post-21815" class="post-21815 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-general-motors-company tag-general-motors-company-nysegm tag-nasdaqtsla tag-nysegm" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.journaltranscript.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Business" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.journaltranscript.com/topic/business/">
                                  <span itemprop="name">Business</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric...</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/business/">Business</a></li></ul>
                        <header>
                            <h1 class="entry-title">General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.journaltranscript.com/author/myra-sandford/">Miles Sandford</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T08:15:00+00:00" >June 11, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21815">164</span></div>                                <div class="td-post-comments"><a href="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=General+Motors+Company+%28NYSE%3AGM%29+Will+Likely+Take+Years+To+Build+An+Electric+Vehicle+Portfolio&url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F&via=Journal+Transcript"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/&amp;media=https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=General+Motors+Company+%28NYSE%3AGM%29+Will+Likely+Take+Years+To+Build+An+Electric+Vehicle+Portfolio%20-%20https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    
    <div class="td-post-content td-pb-padding-side">
        <p><strong>General Motors Company (NYSE:GM) </strong>is one of the traditional automotive manufacturers in the U.S and across the globe that have plans to produce electric vehicles in the future. However, that plan may take more than a few years to bring to fruition.</p>
<p>GM plans to take on Tesla Inc (NASDAQ: TSLA), which is the leading global electric car manufacturer. GM had previously announced plans to switch from producing vehicles powered by internal combustion and instead focus on producing electric cars by 2023. However, the company will likely not hit that target, and the electrification plan will take a few more years to achieve.</p>
<p>GM has to overcome some challenges to achieve the electrification goal. First, it has to set up production facilities that specialize in the production of electric vehicles. The second major hurdle is that it has to source enough batteries to facilitate mass production. Electrification seems to be the next logical step for many companies, especially with regulatory pressure weighing in on emission standards.</p>
<p>“We believe the transition will happen over time,” <a href="https://www.thetruthaboutcars.com/2020/06/general-motors-electrification-will-take-years-and-decades/" target="_blank" rel="noopener noreferrer">stated</a> Mary Barra, the CEO of General Motors, indicating a likelihood that the company anticipates a slow transition.</p>
<h2><strong>GM’s ongoing electric vehicle plans</strong></h2>
<p>Even though GM is not on track for full electrification by 2023, the company is taking the necessary steps to ensure that it gets there. For example, GM has commenced site preparation for its $2.3 billion battery production facility in Ohio. The company teamed up with LG Chem, a South Korean battery manufacturer, to pursue the production of powerful Ultium batteries, which will be fitted into GM&#8217;s electric car fleet in the future.</p>
<p>GM has also shut down some of its vehicle manufacturing facilities in preparation for the shift to electric car production. It also cuts down on the production of internal combustion vehicles. Recent reports also revealed that GM is working on an electric delivery van that will mainly target business customers. The company has not officially confirmed the report, but sources say that the van will commence mass production by the end of next year.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.journaltranscript.com/tag/general-motors-company/">General Motors Company</a></li><li><a href="https://www.journaltranscript.com/tag/general-motors-company-nysegm/">General Motors Company (NYSE:GM)</a></li><li><a href="https://www.journaltranscript.com/tag/nasdaqtsla/">NASDAQ:TSLA</a></li><li><a href="https://www.journaltranscript.com/tag/nysegm/">NYSE:GM</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=General+Motors+Company+%28NYSE%3AGM%29+Will+Likely+Take+Years+To+Build+An+Electric+Vehicle+Portfolio&url=https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F&via=Journal+Transcript"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/&amp;media=https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=General+Motors+Company+%28NYSE%3AGM%29+Will+Likely+Take+Years+To+Build+An+Electric+Vehicle+Portfolio%20-%20https%3A%2F%2Fwww.journaltranscript.com%2F2020%2F06%2Fgeneral-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/" data-text="General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.journaltranscript.com/2020/06/nugs-optimization-drives-further-upside-potential/">NUGS Optimization Drives Further Upside Potential</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.journaltranscript.com/author/myra-sandford/"><img alt='' src='https://secure.gravatar.com/avatar/982010511d97f5b4d25edb0b9563656f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/982010511d97f5b4d25edb0b9563656f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.journaltranscript.com/author/myra-sandford/">Miles Sandford</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Miles Sandford"></span><meta itemprop="datePublished" content="2020-06-11T08:15:00+00:00"><meta itemprop="dateModified" content="2020-06-11T01:55:40-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png"></span><meta itemprop="name" content="Journal Transcript"></span><meta itemprop="headline " content="General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="421"></span>    </footer>

    

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.journaltranscript.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21815' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside class="widget rpwe_widget recent-posts-extended"><div class="block-title"><span>Recent Stories</span></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/nugs-optimization-drives-further-upside-potential/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/canabis-60x60.jpg" alt="NUGS Optimization Drives Further Upside Potential"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/nugs-optimization-drives-further-upside-potential/" title="Permalink to NUGS Optimization Drives Further Upside Potential" rel="bookmark">NUGS Optimization Drives Further Upside Potential</a></h3><time class="rpwe-time published" datetime="2020-06-11T01:59:42-04:00">June 11, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/taiwan-semiconductor-mfg-co-ltd-nysetsm-says-it-is-ready-to-fill-order-gap-if-u-s-regulators-prevent-it-from-working-with-huawei/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/Taiwan-Semiconductor-60x60.jpg" alt="Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To Fill Order Gap If U.S Regulators Prevent It From Working With Huawei"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/taiwan-semiconductor-mfg-co-ltd-nysetsm-says-it-is-ready-to-fill-order-gap-if-u-s-regulators-prevent-it-from-working-with-huawei/" title="Permalink to Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To Fill Order Gap If U.S Regulators Prevent It From Working With Huawei" rel="bookmark">Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To Fill Order Gap If U.S Regulators Prevent It From Working With Huawei</a></h3><time class="rpwe-time published" datetime="2020-06-10T08:05:00-04:00">June 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/gteh-in-spotlight-following-sinfit-deal/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/lightningTree-60x60.jpg" alt="GTEH in Spotlight Following Sinfit Deal"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/gteh-in-spotlight-following-sinfit-deal/" title="Permalink to GTEH in Spotlight Following Sinfit Deal" rel="bookmark">GTEH in Spotlight Following Sinfit Deal</a></h3><time class="rpwe-time published" datetime="2020-06-10T01:19:00-04:00">June 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/astrazeneca-plc-nyseazn-reportedly-interested-in-merger-with-gilead-sciences-inc-nasdaqgild/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2019/10/AbbVie-60x60.jpg" alt="AstraZeneca plc (NYSE:AZN) Reportedly Interested In Merger With Gilead Sciences, Inc. (NASDAQ:GILD)"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/astrazeneca-plc-nyseazn-reportedly-interested-in-merger-with-gilead-sciences-inc-nasdaqgild/" title="Permalink to AstraZeneca plc (NYSE:AZN) Reportedly Interested In Merger With Gilead Sciences, Inc. (NASDAQ:GILD)" rel="bookmark">AstraZeneca plc (NYSE:AZN) Reportedly Interested In Merger With Gilead Sciences, Inc. (NASDAQ:GILD)</a></h3><time class="rpwe-time published" datetime="2020-06-09T08:23:00-04:00">June 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/simon-property-group-nysespg-sues-gap-inc-nysegps-over-unpaid-rent-for-shuttered-stores/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/Simon-Property-Group-60x60.jpg" alt="Simon Property Group (NYSE:SPG) Sues Gap Inc. (NYSE:GPS) Over Unpaid Rent For Shuttered Stores"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/simon-property-group-nysespg-sues-gap-inc-nysegps-over-unpaid-rent-for-shuttered-stores/" title="Permalink to Simon Property Group (NYSE:SPG) Sues Gap Inc. (NYSE:GPS) Over Unpaid Rent For Shuttered Stores" rel="bookmark">Simon Property Group (NYSE:SPG) Sues Gap Inc. (NYSE:GPS) Over Unpaid Rent For Shuttered Stores</a></h3><time class="rpwe-time published" datetime="2020-06-08T08:15:00-04:00">June 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/iswh-and-bit5ive-team-up-to-conquer-the-crypto-mining-capex-opportunity/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2019/01/tax-payment-in-bitcoin-60x60.jpg" alt="ISWH and Bit5ive Team Up to Conquer the Crypto Mining Capex Opportunity"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/iswh-and-bit5ive-team-up-to-conquer-the-crypto-mining-capex-opportunity/" title="Permalink to ISWH and Bit5ive Team Up to Conquer the Crypto Mining Capex Opportunity" rel="bookmark">ISWH and Bit5ive Team Up to Conquer the Crypto Mining Capex Opportunity</a></h3><time class="rpwe-time published" datetime="2020-06-08T00:55:57-04:00">June 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/zoom-video-communications-inc-nasdaqzm-reveals-that-freeloaders-on-its-videocall-service-will-not-get-end-to-end-encryption/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/Zoom-Video-Communications-60x60.jpg" alt="Zoom Video Communications Inc (NASDAQ:ZM) Reveals That Freeloaders On Its Videocall Service Will Not Get End-To-End Encryption"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/zoom-video-communications-inc-nasdaqzm-reveals-that-freeloaders-on-its-videocall-service-will-not-get-end-to-end-encryption/" title="Permalink to Zoom Video Communications Inc (NASDAQ:ZM) Reveals That Freeloaders On Its Videocall Service Will Not Get End-To-End Encryption" rel="bookmark">Zoom Video Communications Inc (NASDAQ:ZM) Reveals That Freeloaders On Its Videocall Service Will Not Get End-To-End Encryption</a></h3><time class="rpwe-time published" datetime="2020-06-05T08:45:00-04:00">June 5, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/ericsson-becomes-top-5g-provider-in-the-u-s-as-trump-outs-huawei/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/Ericsson-60x60.png" alt="Ericsson Becomes Top 5G Provider In The U.S As Trump Outs Huawei"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/ericsson-becomes-top-5g-provider-in-the-u-s-as-trump-outs-huawei/" title="Permalink to Ericsson Becomes Top 5G Provider In The U.S As Trump Outs Huawei" rel="bookmark">Ericsson Becomes Top 5G Provider In The U.S As Trump Outs Huawei</a></h3><time class="rpwe-time published" datetime="2020-06-04T08:39:28-04:00">June 4, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/stellar-growth-continues-at-nugs/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/magic-60x60.jpg" alt="Stellar Growth Continues at NUGS"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/stellar-growth-continues-at-nugs/" title="Permalink to Stellar Growth Continues at NUGS" rel="bookmark">Stellar Growth Continues at NUGS</a></h3><time class="rpwe-time published" datetime="2020-06-04T01:33:17-04:00">June 4, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2020/06/tesla-inc-nasdaqtsla-rallies-as-elon-musk-enjoys-strong-credibility-courtesy-of-spacex-success/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2019/08/tesla-60x60.jpg" alt="Tesla Inc (NASDAQ:TSLA) Rallies As Elon Musk Enjoys Strong Credibility Courtesy Of SpaceX Success"></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2020/06/tesla-inc-nasdaqtsla-rallies-as-elon-musk-enjoys-strong-credibility-courtesy-of-spacex-success/" title="Permalink to Tesla Inc (NASDAQ:TSLA) Rallies As Elon Musk Enjoys Strong Credibility Courtesy Of SpaceX Success" rel="bookmark">Tesla Inc (NASDAQ:TSLA) Rallies As Elon Musk Enjoys Strong Credibility Courtesy Of SpaceX Success</a></h3><time class="rpwe-time published" datetime="2020-06-03T08:15:00-04:00">June 3, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.journaltranscript.com/"><img src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Journal Transcript is the premier online publication for news and information. We provide our readers with the most comprehensive coverage on the web.<div class="footer-email-wrap">Contact us: <a href="mailto:admin@journaltranscript.com">admin@journaltranscript.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_3_5ee33664a225e_rand"  data-td-block-uid="td_uid_3_5ee33664a225e" ><script>var block_td_uid_3_5ee33664a225e = new tdBlock();
block_td_uid_3_5ee33664a225e.id = "td_uid_3_5ee33664a225e";
block_td_uid_3_5ee33664a225e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_3_5ee33664a225e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5ee33664a225e.td_column_number = "1";
block_td_uid_3_5ee33664a225e.block_type = "td_block_7";
block_td_uid_3_5ee33664a225e.post_count = "3";
block_td_uid_3_5ee33664a225e.found_posts = "5148";
block_td_uid_3_5ee33664a225e.header_color = "";
block_td_uid_3_5ee33664a225e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ee33664a225e.max_num_pages = "1716";
tdBlocksArray.push(block_td_uid_3_5ee33664a225e);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_3_5ee33664a225e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/" rel="bookmark" title="General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio"><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/06/General-Motors-Company-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2020/06/general-motors-company-nysegm-will-likely-take-years-to-build-an-electric-vehicle-portfolio/" rel="bookmark" title="General Motors Company (NYSE:GM) Will Likely Take Years To Build An Electric Vehicle Portfolio">General Motors Company (NYSE:GM) Will Likely Take Years To Build An...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T08:15:00+00:00" >June 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2020/06/nugs-optimization-drives-further-upside-potential/" rel="bookmark" title="NUGS Optimization Drives Further Upside Potential"><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/04/canabis-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2020/04/canabis-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/04/canabis-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/04/canabis-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/04/canabis-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NUGS Optimization Drives Further Upside Potential"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2020/06/nugs-optimization-drives-further-upside-potential/" rel="bookmark" title="NUGS Optimization Drives Further Upside Potential">NUGS Optimization Drives Further Upside Potential</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T01:59:42+00:00" >June 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2020/06/taiwan-semiconductor-mfg-co-ltd-nysetsm-says-it-is-ready-to-fill-order-gap-if-u-s-regulators-prevent-it-from-working-with-huawei/" rel="bookmark" title="Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To Fill Order Gap If U.S Regulators Prevent It From Working With Huawei"><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/06/Taiwan-Semiconductor-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2020/06/Taiwan-Semiconductor-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/06/Taiwan-Semiconductor-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/06/Taiwan-Semiconductor-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/06/Taiwan-Semiconductor-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To Fill Order Gap If U.S Regulators Prevent It From Working With Huawei"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2020/06/taiwan-semiconductor-mfg-co-ltd-nysetsm-says-it-is-ready-to-fill-order-gap-if-u-s-regulators-prevent-it-from-working-with-huawei/" rel="bookmark" title="Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To Fill Order Gap If U.S Regulators Prevent It From Working With Huawei">Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM) Says It Is Ready To...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/technology/" class="td-post-category">Technology</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T08:05:00+00:00" >June 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_4_5ee33664a2e22_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_4_5ee33664a2e22" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.journaltranscript.com/topic/business/">Business<span class="td-cat-no">3026</span></a></li><li><a href="https://www.journaltranscript.com/topic/technology/">Technology<span class="td-cat-no">1133</span></a></li><li><a href="https://www.journaltranscript.com/topic/science/">Science<span class="td-cat-no">586</span></a></li><li><a href="https://www.journaltranscript.com/topic/health-care/">Health Care<span class="td-cat-no">444</span></a></li><li><a href="https://www.journaltranscript.com/topic/trending-stocks/">Trending<span class="td-cat-no">117</span></a></li><li><a href="https://www.journaltranscript.com/topic/stocks/">Stocks<span class="td-cat-no">76</span></a></li><li><a href="https://www.journaltranscript.com/topic/advancers/">Advancers<span class="td-cat-no">67</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1106"><a href="https://www.journaltranscript.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2012 - JournalTranscript.com                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11395449;
			var sc_security="93c0993e";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11395449/0/93c0993e/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 5ee33664a3d49
    -->

    <script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.journaltranscript.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.journaltranscript.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.journaltranscript.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>