<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore | Journal Transcript</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://www.journaltranscript.com/wp-content/cache/min/1/66f1d0df6538ad219324ab796c03f6dd.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.journaltranscript.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners.jpg" /><meta name="author" content="Kyle Landeck">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Journal Transcript &raquo; Feed" href="https://www.journaltranscript.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='global-styles-inline-css' type='text/css'>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</style>








<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.journaltranscript.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.journaltranscript.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://www.journaltranscript.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.journaltranscript.com/wp-json/wp/v2/posts/24034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journaltranscript.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journaltranscript.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/" />
<link rel='shortlink' href='https://www.journaltranscript.com/?p=24034' />
<!-- Start ChirpyWeb Code -->
            <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
                !function(){
                    var e=document.createElement("link");
                    e.id="cw-manifest",e.rel="manifest",e.href="https://sdk.chirpyweb.com/media/websites/NEpVN0hYT1M4QzEzS1RCRFc%3D/manifest.json";
                    var n=document.createElement("script");
                    n.src="https://sdk.chirpyweb.com/media/websites/NEpVN0hYT1M4QzEzS1RCRFc%3D/sdk.min.js?ts="+Date.now(),document.head.append(e),document.head.append(n)
                }();
            </script>
            <!-- End ChirpyWeb Code --><!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '459574157587244');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=459574157587244&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    adroll_adv_id = "3JO4CNJ5LNBING6D4SRNCZ";
    adroll_pix_id = "QAGLU3PZ7VB5XBRP7M2DBT";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "orangecrusher@mac.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());

<script type="text/javascript">
  (function() {
    window._pa = window._pa || {};
    // _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions
    // _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions
    // _pa.productId = "myProductId"; // OPTIONAL: Include product ID for use with dynamic ads
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/58a1eb8075e1cc2c320000e8.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.journaltranscript.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/www.journaltranscript.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57200820-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-24034 single-format-standard alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore td-newsmag-travel single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li id="menu-item-14401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li id="menu-item-14412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li id="menu-item-14403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li id="menu-item-14405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1106"><a href="https://www.journaltranscript.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-11743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.journaltranscript.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.journaltranscript.com/">
                <img width="400" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2089'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png"/><noscript><img width="400" height="89" src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt=""/></noscript>
                <span class="td-visual-hidden">Journal Transcript</span>
            </a>
                    </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
window.__lo_site_id = 297030;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.journaltranscript.com/">
            <img width="400" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2089'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png"/><noscript><img width="400" height="89" src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt=""/></noscript>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1106"><a href="https://www.journaltranscript.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.journaltranscript.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
                <article id="post-24034" class="post-24034 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-alibaba-group-holding-ltd-nysebaba tag-baba tag-baba-news tag-baba-stock tag-nysebaba" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.journaltranscript.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Technology" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.journaltranscript.com/topic/technology/">
                                  <span itemprop="name">Technology</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest...</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://www.journaltranscript.com/topic/technology/">Technology</a></li></ul>
                        <header>
                            <h1 class="entry-title">Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.journaltranscript.com/author/admin/">Kyle Landeck</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-17T06:20:00+00:00" >August 17, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24034">14</span></div>                                <div class="td-post-comments"><a href="https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.journaltranscript.com%2F2022%2F08%2Falibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Alibaba+Group+Holdings+Ltd+%28NYSE%3A+BABA%29+And+Perennial+Consortium+To+Build+Tallest+Skyscraper+in+Singapore&url=https%3A%2F%2Fwww.journaltranscript.com%2F2022%2F08%2Falibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore%2F&via=Journal+Transcript"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/&amp;media=https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Alibaba+Group+Holdings+Ltd+%28NYSE%3A+BABA%29+And+Perennial+Consortium+To+Build+Tallest+Skyscraper+in+Singapore%20-%20https%3A%2F%2Fwww.journaltranscript.com%2F2022%2F08%2Falibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    
    <div class="td-post-content td-pb-padding-side">
        
<p>Government approval has been obtained for the construction of the tallest tower in the Lion City, one of the most popular office regions in the Asia-Pacific territory, by Chinese e-commerce giant <strong>Alibaba Group Holdings Ltd (NYSE: BABA)</strong> in collaboration with Perennial Holdings, whose main shareholders include Singapore billionaires Ron Sim and Kuok Khoon Hong.</p>



<h2><strong>New 63-story building to house hotel, commercial and residential space&nbsp;</strong></h2>



<p>The consortium&#8217;s plan to construct a 63-story mixed-use skyscraper with hotel, commercial, and residential uses on the property at 8 Shenton Way in Tanjong Pagar, close to the Raffles Place commercial district, was authorized by the Urban Redevelopment Authority on July 7. Temasek Holdings&#8217; former corporate office was located on the site, which was first constructed in 1986 under the name Treasury Building.</p>



<p>&nbsp;The proposed construction will top the 284-meter Guoco Tower as the tallest finished building in Singapore when it is finished by 2028, reaching a maximum of 305 meters in height. The skyscrapers will be connected to the Tanjong Pagar MRT station. The project coincides with a significant demand in the city&#8217;s office and hotel space markets that has mostly been abandoned due to Covid-19 travel restraints.</p>



<h2><strong>New skyscraper to have overall spaces of 148,450 square meters&nbsp;</strong></h2>



<p>According to URA, the new structure will have an overall gross floor space of 148,450 m², of which 87,966 m2 will be used for commercial space, 49,420 m² for apartments, and the remaining space will be used for a hotel and other facilities.</p>



<p>In Singapore, one of the region&#8217;s largest office markets, there is a huge market for commercial real estate, which has led to the renovation of 8 Shenton Way. Property consultancy JLL&#8217;s investment in the city&#8217;s commercial real estate grew by 81 percent in the first half of the year to $9.3 billion.</p>



<p>A joint project between&nbsp;Haiyi Holdings and SingHaiyi Group, which is run by real estate billionaire Gordon Tang and his spouse Celine, and Chip Eng Seng, in addition to Alibaba and Perennial, had earlier in the year and offered to acquire a share in 8 Shenton Way.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.journaltranscript.com/tag/alibaba-group-holding-ltd-nysebaba/">Alibaba Group Holding Ltd (NYSE:BABA)</a></li><li><a href="https://www.journaltranscript.com/tag/baba/">BABA</a></li><li><a href="https://www.journaltranscript.com/tag/baba-news/">BABA News</a></li><li><a href="https://www.journaltranscript.com/tag/baba-stock/">BABA Stock</a></li><li><a href="https://www.journaltranscript.com/tag/nysebaba/">NYSE:BABA</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.journaltranscript.com%2F2022%2F08%2Falibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Alibaba+Group+Holdings+Ltd+%28NYSE%3A+BABA%29+And+Perennial+Consortium+To+Build+Tallest+Skyscraper+in+Singapore&url=https%3A%2F%2Fwww.journaltranscript.com%2F2022%2F08%2Falibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore%2F&via=Journal+Transcript"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/&amp;media=https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Alibaba+Group+Holdings+Ltd+%28NYSE%3A+BABA%29+And+Perennial+Consortium+To+Build+Tallest+Skyscraper+in+Singapore%20-%20https%3A%2F%2Fwww.journaltranscript.com%2F2022%2F08%2Falibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/" data-text="Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.journaltranscript.com/2022/08/meta-platform-incs-nasdaq-meta-facebook-is-ending-live-shopping-functionality-on-october-1-2022/">Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.journaltranscript.com/2022/08/mastercard-inc-nyse-ma-partners-with-crypto-exchange-binance-to-launch-prepaid-crypto-card-in-argentina/">MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina </a></div></div></div>        <div class="author-box-wrap"><a href="https://www.journaltranscript.com/author/admin/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f1408d3635605687c6e34324615c8872?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/f1408d3635605687c6e34324615c8872?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f1408d3635605687c6e34324615c8872?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1408d3635605687c6e34324615c8872?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.journaltranscript.com/author/admin/">Kyle Landeck</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kyle Landeck"></span><meta itemprop="datePublished" content="2022-08-17T06:20:00+00:00"><meta itemprop="dateModified" content="2022-08-17T01:21:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png"></span><meta itemprop="name" content="Journal Transcript"></span><meta itemprop="headline " content="Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners.jpg"><meta itemprop="width" content="2119"><meta itemprop="height" content="1415"></span>    </footer>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                        <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<aside class="widget rpwe_widget recent-posts-extended"><div class="block-title"><span>Recent Stories</span></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2022/08/mastercard-inc-nyse-ma-partners-with-crypto-exchange-binance-to-launch-prepaid-crypto-card-in-argentina/"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina " height="60" width="60" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-60x60.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-60x60.jpg" alt="MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina " height="60" width="60"></noscript></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2022/08/mastercard-inc-nyse-ma-partners-with-crypto-exchange-binance-to-launch-prepaid-crypto-card-in-argentina/" title="Permalink to MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina " rel="bookmark">MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina </a></h3><time class="rpwe-time published" datetime="2022-08-18T06:51:00-04:00">August 18, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2022/08/meta-platform-incs-nasdaq-meta-facebook-is-ending-live-shopping-functionality-on-october-1-2022/"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022" height="60" width="60" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-60x60.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-60x60.png" alt="Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022" height="60" width="60"></noscript></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2022/08/meta-platform-incs-nasdaq-meta-facebook-is-ending-live-shopping-functionality-on-october-1-2022/" title="Permalink to Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022" rel="bookmark">Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022</a></h3><time class="rpwe-time published" datetime="2022-08-16T07:13:00-04:00">August 16, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2022/08/apple-inc-nasdaq-aapl-warn-suppliers-against-components-made-in-taiwan/"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Apple Inc (NASDAQ: AAPL) Warn Suppliers against Components Made in Taiwan" height="60" width="60" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2022/05/Capture-60x60.png"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2022/05/Capture-60x60.png" alt="Apple Inc (NASDAQ: AAPL) Warn Suppliers against Components Made in Taiwan" height="60" width="60"></noscript></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2022/08/apple-inc-nasdaq-aapl-warn-suppliers-against-components-made-in-taiwan/" title="Permalink to Apple Inc (NASDAQ: AAPL) Warn Suppliers against Components Made in Taiwan" rel="bookmark">Apple Inc (NASDAQ: AAPL) Warn Suppliers against Components Made in Taiwan</a></h3><time class="rpwe-time published" datetime="2022-08-15T06:22:00-04:00">August 15, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2022/08/alibaba-group-holding-ltd-nyse-baba-to-move-primary-listing-to-hong-kong-as-us-delisting-looms/"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="Alibaba Group Holding Ltd. (NYSE: BABA) To Move Primary Listing To Hong Kong As US Delisting Looms " height="60" width="60" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2020/08/isw1-60x60.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/08/isw1-60x60.jpg" alt="Alibaba Group Holding Ltd. (NYSE: BABA) To Move Primary Listing To Hong Kong As US Delisting Looms " height="60" width="60"></noscript></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2022/08/alibaba-group-holding-ltd-nyse-baba-to-move-primary-listing-to-hong-kong-as-us-delisting-looms/" title="Permalink to Alibaba Group Holding Ltd. (NYSE: BABA) To Move Primary Listing To Hong Kong As US Delisting Looms " rel="bookmark">Alibaba Group Holding Ltd. (NYSE: BABA) To Move Primary Listing To Hong Kong As US Delisting Looms </a></h3><time class="rpwe-time published" datetime="2022-08-12T06:08:00-04:00">August 12, 2022</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.journaltranscript.com/2022/08/new-senate-bill-targets-swipe-fees-that-visa-inc-nyse-v-and-mastercard-inc-nyse-ma-charge-businesses/"><img class="rpwe-alignleft rpwe-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" alt="New Senate Bill Targets Swipe Fees That Visa Inc. (NYSE: V) and Mastercard Inc. (NYSE: MA) Charge Businesses" height="60" width="60" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2022/06/plastic-card-1647376_960_720-60x60.jpg"><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2022/06/plastic-card-1647376_960_720-60x60.jpg" alt="New Senate Bill Targets Swipe Fees That Visa Inc. (NYSE: V) and Mastercard Inc. (NYSE: MA) Charge Businesses" height="60" width="60"></noscript></a><h3 class="rpwe-title"><a href="https://www.journaltranscript.com/2022/08/new-senate-bill-targets-swipe-fees-that-visa-inc-nyse-v-and-mastercard-inc-nyse-ma-charge-businesses/" title="Permalink to New Senate Bill Targets Swipe Fees That Visa Inc. (NYSE: V) and Mastercard Inc. (NYSE: MA) Charge Businesses" rel="bookmark">New Senate Bill Targets Swipe Fees That Visa Inc. (NYSE: V) and Mastercard Inc. (NYSE: MA) Charge Businesses</a></h3><time class="rpwe-time published" datetime="2022-08-11T06:40:00-04:00">August 11, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.journaltranscript.com/"><img width="400" height="89" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%2089'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png"/><noscript><img width="400" height="89" src="https://www.journaltranscript.com/wp-content/uploads/2017/03/journaltranscript_logo.png" alt="" title=""/></noscript></a></div><div class="footer-text-wrap">The Journal Transcript is the premier online publication for news and information. We provide our readers with the most comprehensive coverage on the web.<div class="footer-email-wrap">Contact us: <a href="mailto:admin@journaltranscript.com">admin@journaltranscript.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Journaltranscript" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/journaltrans" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_3_62fe62df415cf_rand"  data-td-block-uid="td_uid_3_62fe62df415cf" ><script type="rocketlazyloadscript">var block_td_uid_3_62fe62df415cf = new tdBlock();
block_td_uid_3_62fe62df415cf.id = "td_uid_3_62fe62df415cf";
block_td_uid_3_62fe62df415cf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_3_62fe62df415cf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_62fe62df415cf.td_column_number = "1";
block_td_uid_3_62fe62df415cf.block_type = "td_block_7";
block_td_uid_3_62fe62df415cf.post_count = "3";
block_td_uid_3_62fe62df415cf.found_posts = "5980";
block_td_uid_3_62fe62df415cf.header_color = "";
block_td_uid_3_62fe62df415cf.ajax_pagination_infinite_stop = "";
block_td_uid_3_62fe62df415cf.max_num_pages = "1994";
tdBlocksArray.push(block_td_uid_3_62fe62df415cf);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_3_62fe62df415cf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2022/08/mastercard-inc-nyse-ma-partners-with-crypto-exchange-binance-to-launch-prepaid-crypto-card-in-argentina/" rel="bookmark" title="MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina "><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina " data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-100x75.jpg"/><noscript><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2022/08/a-plastic-card-g927ccec4d_640-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina "/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2022/08/mastercard-inc-nyse-ma-partners-with-crypto-exchange-binance-to-launch-prepaid-crypto-card-in-argentina/" rel="bookmark" title="MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch Prepaid Crypto Card In Argentina ">MasterCard Inc (NYSE: MA) Partners With Crypto Exchange Binance To Launch...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/business/" class="td-post-category">Business</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-18T06:51:00+00:00" >August 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/" rel="bookmark" title="Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-100x75.jpg"/><noscript><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-100x75.jpg" srcset="https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-100x75.jpg 100w, https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-80x60.jpg 80w, https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-180x135.jpg 180w, https://www.journaltranscript.com/wp-content/uploads/2020/05/Vista-Equity-Partners-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2022/08/alibaba-group-holdings-ltd-nyse-baba-and-perennial-consortium-to-build-tallest-skyscraper-in-singapore/" rel="bookmark" title="Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build Tallest Skyscraper in Singapore">Alibaba Group Holdings Ltd (NYSE: BABA) And Perennial Consortium To Build...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/technology/" class="td-post-category">Technology</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-17T06:20:00+00:00" >August 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.journaltranscript.com/2022/08/meta-platform-incs-nasdaq-meta-facebook-is-ending-live-shopping-functionality-on-october-1-2022/" rel="bookmark" title="Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-100x75.png 100w, https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-80x60.png 80w, https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-180x135.png 180w, https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-238x178.png 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022" data-lazy-src="https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-100x75.png"/><noscript><img width="100" height="75" class="entry-thumb" src="https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-100x75.png" srcset="https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-100x75.png 100w, https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-80x60.png 80w, https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-180x135.png 180w, https://www.journaltranscript.com/wp-content/uploads/2022/06/Capture-3-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.journaltranscript.com/2022/08/meta-platform-incs-nasdaq-meta-facebook-is-ending-live-shopping-functionality-on-october-1-2022/" rel="bookmark" title="Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality on October 1, 2022">Meta Platform Inc&#8217;s (NASDAQ: META) Facebook Is Ending Live Shopping Functionality...</a></h3>            <div class="meta-info">
                <a href="https://www.journaltranscript.com/topic/technology/" class="td-post-category">Technology</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-16T07:13:00+00:00" >August 16, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_4_62fe62df49ce1_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_4_62fe62df49ce1" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.journaltranscript.com/topic/business/">Business<span class="td-cat-no">3474</span></a></li><li><a href="https://www.journaltranscript.com/topic/technology/">Technology<span class="td-cat-no">1521</span></a></li><li><a href="https://www.journaltranscript.com/topic/science/">Science<span class="td-cat-no">605</span></a></li><li><a href="https://www.journaltranscript.com/topic/health-care/">Health Care<span class="td-cat-no">516</span></a></li><li><a href="https://www.journaltranscript.com/topic/trending-stocks/">Trending<span class="td-cat-no">362</span></a></li><li><a href="https://www.journaltranscript.com/topic/spotlight-stocks/">Spotlight<span class="td-cat-no">276</span></a></li><li><a href="https://www.journaltranscript.com/topic/stocks/">Stocks<span class="td-cat-no">268</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://www.journaltranscript.com/topic/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14401"><a href="https://www.journaltranscript.com/topic/marijuana-stocks/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14412"><a href="https://www.journaltranscript.com/topic/health-care/">Health Care</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14403"><a href="https://www.journaltranscript.com/topic/energy-stocks/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14405"><a href="https://www.journaltranscript.com/topic/metal-stocks/">Metals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1106"><a href="https://www.journaltranscript.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://www.journaltranscript.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1109"><a href="https://www.journaltranscript.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11743"><a href="https://www.journaltranscript.com/disclaimer/">Disclaimer</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2012 - JournalTranscript.com                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 62fe62df581a4
    -->

    <script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>


<script type='text/javascript' id='stock-ticker-js-extra'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.journaltranscript.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.journaltranscript.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>


<!-- JS generated by theme -->

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.journaltranscript.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.journaltranscript.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
});</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://www.journaltranscript.com/wp-content/cache/min/1/66f1d0df6538ad219324ab796c03f6dd.css" media="all" data-minify="1" /></noscript><script defer src="https://www.journaltranscript.com/wp-content/cache/autoptimize/js/autoptimize_de408bc1b29aa8742499db49805a641b.js"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660838623 -->